nested search queries issue detected.
Incident Report for fabricorigin
Resolved
this issue has been resolved
Posted Dec 22, 2023 - 18:41 UTC
Identified
We have identified the cause of this problem and should have a fix in place within the hour
Posted Dec 22, 2023 - 18:38 UTC
Investigating
Nested queries like:
searches by (availability, contributors,awards) are all impacted
Posted Dec 22, 2023 - 18:32 UTC
This incident affected: Entertainment API and media manager.