video api down
Incident Report for fabricorigin
Resolved
this incident has been resolved
Posted Sep 01, 2023 - 17:59 UTC
Update
We are continuing to work on a solution
Posted Sep 01, 2023 - 16:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 01, 2023 - 13:22 UTC
Investigating
we are currently investigating this
Posted Sep 01, 2023 - 13:17 UTC
This incident affected: video api.