Adaptive Streaming (HLS, HSS, and Dash) Videos are down.
Incident Report for fabricorigin
Resolved
This incident has been resolved.
Posted Nov 03, 2023 - 16:26 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 03, 2023 - 13:42 UTC
Identified
We are currently working on resolving this issue.
Posted Nov 03, 2023 - 13:41 UTC
This incident affected: video api.