improved match api
Incident Report for fabricorigin
Resolved
This incident has been resolved.
Posted Jun 21, 2023 - 18:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 21, 2023 - 12:44 UTC
Investigating
Today we are releasing an improvement to our match API to handle "fuzzier" matches where there are extra words in the title
Posted Jun 21, 2023 - 12:44 UTC
This incident affected: release notes and Entertainment API.