trending data from disney down
Incident Report for fabricorigin
Resolved
We continue to have issues with Disney trending lists from our source. closing this issue
Posted Nov 06, 2024 - 15:17 UTC
Monitoring
Update: this issue remains on Disney lists only. All other lists are unaffected
Posted Nov 05, 2024 - 21:10 UTC
Investigating
We have identified an issue from our trending source - that has caused all trending disney lists to be down.
all other trending data is functional
Posted Nov 05, 2024 - 14:58 UTC
This incident affected: trending.