data replication delays identified
Incident Report for fabricorigin
Resolved
the data and index update has completed
Posted Jun 07, 2023 - 23:17 UTC
Investigating
we are currently investigating the issue. as this impacts the speed in which data appears in the entertainment index and also media manager
Posted Jun 07, 2023 - 19:22 UTC
This incident affected: Entertainment API, media manager, and availability sources.