api errors identified
Incident Report for fabricorigin
Resolved
This incident has been resolved.
Posted Dec 20, 2023 - 18:42 UTC
Update
We are continuing to investigate this issue.
Posted Dec 20, 2023 - 18:32 UTC
Investigating
we are currently investigating this issue
Posted Dec 20, 2023 - 18:28 UTC
This incident affected: Entertainment API and media manager.